What IE support do you need?

Latest news and announcements about razorCMS and the community.

What IE support do you need?

Postby smiffy6969 » Wed Jul 16, 2014 7:24 pm

Hi all,

I am currently building some nice web components in an effort to see if we can break free of all frameworks and use native api's and polymer polyfills for backup, but I nee do ask one big question.

At present we support down to IE9..... is there anyone here who drastically needs to support IE9?

My logs on razorCMS show that only 11% users are running IE, and of this 11%, only 2.5% are using less than IE10....

So my question is this... Will anyone miss having support for IE9????? I am all for kicking it in the bin but wanted to check first. I intend to serve a php driven web front end, but any functionality like phtot albums, cntact forsm etc and of course the admin side of things will all be IE10 and up.

any feedback would be great.

some teasers for new components added

thanks

Paul
You do not have the required permissions to view the files attached to this post.
smiffy6969
 
Posts: 1866
Joined: Sat May 24, 2008 8:18 am
Location: Loughborough, UK

Re: What IE support do you need?

Postby marc » Wed Sep 03, 2014 2:57 pm

Well no,
support for ie9 is not mandatory
thanks
Marc
marc
 
Posts: 10
Joined: Mon May 26, 2014 3:18 pm

Re: What IE support do you need?

Postby smiffy6969 » Thu Sep 11, 2014 7:07 am

After much deliberation, I have decided polymer is not quite ready yet. so will continue with angular. IE9 will still be supported.
smiffy6969
 
Posts: 1866
Joined: Sat May 24, 2008 8:18 am
Location: Loughborough, UK


Return to News and Announcements



Who is online

Users browsing this forum: No registered users and 1 guest

cron